Equipements dynamiques routiers Index du Forum Equipements dynamiques routiers
Forum de discussions
 
 FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Faut il un blanc au début de chaque bloc d'information?

 
Poster un nouveau sujet   Répondre au sujet    Equipements dynamiques routiers Index du Forum -> Protocoles - Transmissions - LCR - TEDI - Autres protocoles
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
FANARD Aubin



Inscrit le: 14 Mar 2005
Messages: 9

MessagePosté le: Ven 01/Avr/05 15:44    Sujet du message: Faut il un blanc au début de chaque bloc d'information? Répondre en citant

Je suis étonné du comportement des stations SIREDOs SOL2 qui insèrent un blanc au début de chaque bloc d'information (MCT13.A et les 3 stations près de grenoble).
Je n'ai trouvé nulle part la raison de ce comportement.
Il est un peu gênant dans le cas du découpage en blocs.
Comme je ne m'y attendais pas, la concaténation des blocs est bancale.
Y-a-t'il un paramètre qui permette de savoir si ce comportement est actif et combien de blancs sont insérés ?
Y-a-t'il toujours un blanc et dois-je l'ajouter au niveau des CLAPs (humpff) ?

Pouvez-vous éclairez ma lanterne (à peine un Lumogaz sous-alimenté) ?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
Webmaster
Administrateur


Inscrit le: 06 Oct 2002
Messages: 161
Localisation: Aix-en-Provence

MessagePosté le: Ven 01/Avr/05 16:16    Sujet du message: Répondre en citant

Non,
Tous les équipements de terrain utilisant TEDI fonctionnent (et doivent fonctionner) sans blanc en fin de DDM, comme le prescrit la norme NF-P-99-302.

Cependant un bug résiduel, exclusif des stations de mesure SOL2, et du à une confusion avec le séparateur "blanc" autorisé en début de requète LCR, subsiste.

Les circonstances n'ont pas permis d'éradiquer en temps voulu cette anomalie.

Il faut donc admettre (pour la gestion par un PC ou autre outil) que "1 Blanc/Tedi [OUI|NON]" est une propriété liée au type d'équipement géré, et que pour SOL2 elle est positionnée en OUI permanent et en dur.

certains équipements de terrain disposent à titre de précaution d'un switch local: ON=blanc généré, OFF=pas de blanc, de façon à être compatible avec des PC anciens qui n'auraient pas implémenté cette dualité.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Equipements dynamiques routiers Index du Forum -> Protocoles - Transmissions - LCR - TEDI - Autres protocoles Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com